Buenas! soy Álvaro, de Sevilla, aunque el nick sea tetra

Tengo un acuario de 60 litros desde hace años y por fin he conseguido uno más grande. En concreto se trata de un juwel primo 110 LED que estoy terminando de ciclar.

Me ha ayudado mucho este foro (leyendo temas antiguos) y el buen trato que se ve y me he querido unir . Bueno os cuento como está el acuario de momento:

Acuario: Juwel primo 110 LED
Filtro: Bioflow super, le he cambiado la disposicion añadiendo bolsas de canutillos para filtro biologico junto con algunos de mi antiguo acuario. La bomba es una Bomba Eccoflow 500
Termocalentador: es el propio de la marca también.
Iluminación: LED 80 de NovoLux, de 10,5 vatios (6500 kelvin y 819 lúmenes). Viene uno con el set pero he pedido dos más para las plantas.
Sustrato: al final me decidí por el manado de JBL, con una profundidad de 6 cm en la parte más baja.
Decoración: dos troncos tratados y tres piedras. Los troncos han acabado flotando a pesar de hervirlos y ponerle ventosas así que he tenido que usar las piedras para anclarlos un poco, por lo que no están en el sitio que tenia pensado.
Plantas: Vallisneria, anubias nana y petite, helecho de java normal y trident, bacopa australis (creo que es la australis), cryptocorynes wendtii green, alternantera reinickii, helanthium quadricostatus, ludwigia palustris y musgo de java.

He vuelto a medir los parámetros del agua y me salen 0 nitritos y 0 nitratos (lo único que no sé es el amoniaco), gH de 14 (me lo ha subido el manado creo, a pesar de que lo herví 20 min y lo lavé un ratazo), pH de 7,5 (no sé si la bajada del 8 que sale del grifo se debe a los troncos) y kH de valores medios.

No sé cómo subir vídeos o fotos espero que ese se vea es de cuando puse las plantas.

https://drive.google.com/open?id=1bj...Nxs6Z7sfu702_Y

Saludos y espero que os guste!!